FAQ n°114309, publiée le 16/07/2019
WINDEV MOBILE
Lors de la compilation d'un projet dans lequel le composant Zebra est importé, j'ai une erreur retournée par Gradle

Pour que le composant Scan DataWedge puisse être compilé, il
est nécessaire d’incorporer les librairies suivantes lors de la compilation
Android :

Il faut pour cela ouvrir la fenêtre de génération de l'application: cliquer sur le bouton "Générer l'application Android", 

rajouter les artifacts dans l'étape: Intégration de dépendances distantes. 


Utilisez les informations suivantes pour décrire les artifacts à intégrer:


 - DataWedgeProfileIntentsWrapper

    Groupe : com.zebra.datawedgeprofileintentswrapper

    Nom : datawedgeprofileintentswrapper
    Version : 6.7


 - WindevMobileDataWedgeWrapper
    Groupe : com.zebra.windevmobiledatawedgewrapper

    Nom: windevmobiledatawedgewrapper

    Version: 6.7 


Les deux artifacts sont disponibles sur le repository JCenter.


Par ailleurs, la version minimale d’Android que supporte le composant Zebra est la version Android 7.0.




Voir aussi: zebra, Gradle, composant